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To update your membership or billing, or to cancel your donation, please see our instructions here.

It appears that I registered for Passport but cannot access the service. What’s wrong?

There are a few reasons you may be having difficulty accessing Passport. Please review the information below and contact us if you do not see a solution to your problem listed here.

* Keep in mind that after you sign up for Passport, it could take up to two business days to receive your Passport activation code.

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Possible cause:

You are using your PBS.org password as your activation code.

Solution:

Your Passport activation code is a four-word combination such as church-fish-river-flag. Your password is the password you created yourself at some point to log in to PBS.org. Your activation code is intended to be used only once when you first activate your Passport membershipAfter you have activated your Passport membership, sign in to PBS.org using your Google, Facebook, or email account. If you attempt to use your activation code again, you will encounter a screen asking you to activate again. If this happens, simply click Sign In, which is located in the upper left corner of the screen. Sign in using the same email address that you used when you activated your account.

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Possible cause:

The activation code was entered incorrectly.

Solution:

Be sure you have carefully entered the exact code that was given to you by your station. 

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Possible cause:

You have already activated.

Solution:

If you get a message saying the activation code has already been activated, chances are you are already activated and need to simply log in to PBS.org using the same email address you used when you registered for the Passport member benefit. To do this, go to www.pbs.org, click Sign in located in the upper left corner, and sign in using the same credentials you used when registering. 

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Possible cause:

I never received an activation code.

Solution:

You should have received an activation code in the email account you specified when registering. Please first check the following: 

  • Check your spam folder. Sometimes emails can be sent straight to your spam folder.
  • Be sure you are checking the same email account you used when registering for Passport.

If you did not receive a code, please contact your local station and they can send it to you.

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Possible cause:

I received my activation code but don't know what to do with it.

Solution:

Once you have received your activation code, please go to http://www.pbs.org/passport, enter the code in the textbox provided, and click Continue.

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Possible cause:

Your membership has expired.

Solution:

Contact your local station and request they update your Passport's expiration date to match your membership. You can find the contact information for your local station at this page.

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Possible cause:

You or someone in your household activated Passport with another email address.

Solution:

Please note the email address you have entered on the Passport Lookup page is only the contact email address on your membership; your Passport could have been activated with a different account, not the email address you have entered on this page. Try signing out of PBS.org and signing back in with any other email accounts you may have.